<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://www.localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="http://www.localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="http://www.localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="http://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="http://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '349101201', '0');</script><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="http://www.localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="http://www.localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo;  Comments Feed" href="http://www.localnewsonly.com/2019/05/26774/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='http://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.localnewsonly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='http://www.localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.7.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.7.6'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"0a075e59ee","_ajax_url":"http:\/\/www.localnewsonly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.js?ver=5.118.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/www.localnewsonly.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"http:\/\/www.localnewsonly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.118.3'></script>
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='http://www.localnewsonly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former  Senator Konni Burton launches The Texas, a new media outlet' href='http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/' />
<link rel='next' title='Baseball: Colleyville Flies Past Mansfield Legacy in First Game of Quarterfinal Playoff Series 13-3' href='http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.localnewsonly.com/2019/05/26774/" />
<link rel='shortlink' href='http://www.localnewsonly.com/?p=26774' />
<link rel="alternate" type="application/json+oembed" href="http://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.localnewsonly.com%2F2019%2F05%2F26774%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.localnewsonly.com%2F2019%2F05%2F26774%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-26774 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-5.6 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="http://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="http://www.localnewsonly.com">
		                                                    <img src="http://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="http://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="http://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="http://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="http://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="http://www.localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="http://www.localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-defeated-by-mansfield-legacy-in-second-game-of-quarterfinal-playoff-series-3-2/">Baseball: Colleyville Defeated by Mansfield Legacy in Second Game of Quarterfinal Playoff Series 3-2</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/">Baseball: Colleyville Flies Past Mansfield Legacy in First Game of Quarterfinal Playoff Series 13-3</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.localnewsonly.com/2019/05/26774/"></a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/">Former  Senator Konni Burton launches The Texas, a new media outlet</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-advances-to-next-of-playoffs-with-win-over-burleson-2-0/">Baseball: Colleyville Advances to Next Round of Playoffs with Win Over Burleson 2-0</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-26774 post type-post status-publish format-standard category-arrests category-crime category-featured"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-300x284.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.localnewsonly.com/2019/05/26774/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="http://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2019-05-13T15:42:33-05:00"/>
  <meta itemprop="dateModified" content="2019-05-13T19:02:50-05:00"/>


                                   														<div class="feature-img">
								<img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-300x284.jpg" alt="">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline"></h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="http://www.localnewsonly.com/author/linda-baker/">Linda Baker, Police Reporter</a></span></span><span>on: <time datetime="2019-05-13T15:42:33-05:00" class="updated">May 13, 2019</time></span><span>In: <a href="http://www.localnewsonly.com/category/arrests/" title="View all posts in Arrests">Arrests</a>, <a href="http://www.localnewsonly.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="http://www.localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a></span><span><a href="http://www.localnewsonly.com/2019/05/26774/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=&body= http://www.localnewsonly.com/2019/05/26774/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p><span style="font-size: 14pt;"><strong>Southlake, Texas  May 14, 2019<br />
</strong></span></p>
<p><span style="font-family: 'Arial',sans-serif; color: #333333; background: white;">Arrest and booking photos are provided by law enforcement officials. Arrest does not imply guilt, and criminal charges are merely accusations. A defendant is presumed innocent unless proven guilty and convicted in a Court of Law.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26778" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-300x284.jpg" alt="" width="300" height="284" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-300x284.jpg 300w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div><div class="one_half last"><strong>Timothy J. Bohannon, Jr. ,</strong> Age: 32, POB: Dallas<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Manager at Cheese Cake Factory and Home 1033 Casey Ct., Southlake, Texas,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 5, 2019 by Officer W. Boyd at Bohannon&#8217;s home address and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Assault Causing Bodily Injury to a Family Member</strong></div><div class="clearboth"></div></span></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><strong> </strong><strong><em>A revisit by Mr. Bohannon to the LNO Arrest listings from Feb. 25, 2017 as seen below:</em></strong></span></p>
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26785" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-1-218x300.jpg" alt="" width="218" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-1-218x300.jpg 218w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-1.jpg 466w" sizes="(max-width: 218px) 100vw, 218px" /><img class="alignnone size-full wp-image-25916" src="https://localnewsonly.com/wp-content/uploads/2019/03/Bohannon.jpg" alt="" width="466" height="640" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/03/Bohannon.jpg 466w, http://www.localnewsonly.com/wp-content/uploads/2019/03/Bohannon-218x300.jpg 218w" sizes="(max-width: 466px) 100vw, 466px" /></div><div class="one_half last"><strong>Timothy J. Bohannon, Jr</strong>. Age: 32, POB: Dallas,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Cook at the Cheese Cake Factory and Home 1033 Casey Ct., Southlake, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on Feb 25, 2019 at 12:07 AM by Officer T. Harris at 1200 E Hwy 114 West Bound and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Driving while Intoxicated with an Open alcohol container in the vehicle.</strong></div><div class="clearboth"></div></span><br />
<div class="clear" style="margin-bottom:25px;"></div>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26783" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Stead-1-231x300.jpg" alt="" width="231" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Stead-1-231x300.jpg 231w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Stead-1.jpg 450w" sizes="(max-width: 231px) 100vw, 231px" /></div><div class="one_half last"><strong>Halston Dakota Stead</strong>, Age: 24, POB: Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Manager at Chill and home 6625 Mona Lisa Ave, Watauga,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 5, 2019 at 12:47 AM by Officer B. Lockwood at 300 N. Nolen Dr. and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Driving While Intoxicated with a Child under 15 years of age in the Vehicle, a State Jail Felony.</strong></div><div class="clearboth"></div><br />
<div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26784" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Whitaker-234x300.jpg" alt="" width="234" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Whitaker-234x300.jpg 234w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Whitaker.jpg 501w" sizes="(max-width: 234px) 100vw, 234px" /></div><div class="one_half last"><strong>Dakota David Whitaker</strong>, Age: 28, POB: Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Mover for Luke&#8217;s Moving Company and Home 13206 South Pipeline Road, Euless, TX,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 7, 2019 at 4:49 PM by Officer Kyle Meeks at Home Depot Southlake and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Theft of Property more than $100, less than $750,<br />
</strong><div class="clear" style="margin-bottom:25px;"></div><br />
2.)<strong> Possession of a Controlled Substance PG 3 less than 28 G.</strong></div><div class="clearboth"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26786" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/June-260x300.jpg" alt="" width="260" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/June-260x300.jpg 260w, http://www.localnewsonly.com/wp-content/uploads/2019/05/June.jpg 450w" sizes="(max-width: 260px) 100vw, 260px" /></div><div class="one_half last"><strong>Gregory Daniel June</strong>, Age: 36, POB: New York ,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Mechanic for UPS and Home 6709 Wayfarer Trl., Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 5, 2019 at 6:34 PM by Officer J. Meulier at 389 Randol Mill Ave and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Driving while Intoxicated.</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26787" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Turner-248x300.jpg" alt="" width="248" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Turner-248x300.jpg 248w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Turner.jpg 450w" sizes="(max-width: 248px) 100vw, 248px" /></div><div class="one_half last"><strong>Coby Ashton Turner</strong>, Age: 45 POB: Houston, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Listed Occupation as Bartender at the Shell Shack and Home 3808 Aldersyde Dr.,  Ft. Worth, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 8, 2019 at 3:53 PM by Officer C. Damico at 1500 E Hwy 114 and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Possession of a Controlled Substance PG 1 More than 1 Gram a State Jail Felony.</strong></div><div class="clearboth"></div><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<div class="one_half"><img class="alignnone size-medium wp-image-26788" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Saldivar-Gonzalez-300x295.jpg" alt="" width="300" height="295" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Saldivar-Gonzalez-300x295.jpg 300w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Saldivar-Gonzalez.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /></div><div class="one_half last"><strong>Karina Saldivar Gonzalez</strong>, Age: 35, POB: MEXICO<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</span><span style="font-size: 14pt;">Listed as unemployed and Home 407 NW 16th St., Ft. Worth,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 8, 2019 at 4:28 PM by Officer Raymon CAnnon at 1430 E Southlake Blvd and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Possession of a Controlled Substance PG 3 less than 28g,</strong><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>2.) Failure to Identify Fugitive Intent to Give False Information.</strong></div><div class="clearboth"></div><br />
<div class="clear" style="margin-bottom:25px;"></div><strong><br />
</strong><strong>3.) Registration Expired,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong>4.) </span><strong style="font-size: 18.6667px;">No Operator License,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
5.) Theft of Property More than $100, Less than $750 on a Tarrant County Sheriff&#8217;s Office Warrant.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong></p>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26789" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Luna-287x300.jpg" alt="" width="287" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Luna-287x300.jpg 287w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Luna.jpg 450w" sizes="(max-width: 287px) 100vw, 287px" /></div><div class="one_half last"><strong>David Luna</strong>, Age: 38, POB: Elko, NV.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Lisged Occupation as WElder for GE and Home 505 Piccadilly, Irving, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 8, 2019 at 8:27 PM by Officer B. Lockwood at 2800 E. Hwy 114 and Charged with,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>Driving while Intoxicated</strong>.</div><div class="clearboth"></div><br />
<div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><img class="alignnone size-medium wp-image-26790" src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Cook-237x300.jpg" alt="" width="237" height="300" srcset="http://www.localnewsonly.com/wp-content/uploads/2019/05/Cook-237x300.jpg 237w, http://www.localnewsonly.com/wp-content/uploads/2019/05/Cook.jpg 450w" sizes="(max-width: 237px) 100vw, 237px" /></div><div class="one_half last"><strong>Garret Logan Cook</strong>, Age: 23, POB: NM,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</span><span style="font-size: 14pt;">Listed Occupation as Labor at Sports City Br and Grill and Home 1461 Madison T., Rockwall, TX.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
Arrested on May 4, 2019 at 6:58 PM by Officer J. Page at 600 W Hwy 114 and Charged with;<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>1.) Possession of Marijuana less than 2 ounces,</strong><br />
<div class="clear" style="margin-bottom:25px;"></div><br />
<strong>2.) On a Rockwall County Sheriff&#8217;s office Warrant for Possession of Marijuana less than 2 Ounces</strong>.<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</span><span style="font-size: 14pt;"><strong>3.) On a Rockwall County Sheriff&#8217;s Office Warrant for Possession of a Controlled Substance PG1 less than 1 G,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
4.) On a Kaufman County Sheriff&#8217;s Office Warrant for Driving with an Invalid license with Previous suspension and final restitution,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong><strong>6.)</strong> <strong>On a Kaufman County Sheriff&#8217;s Office Warrant for Failure to Appear,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong><strong>7.) On a Garland PD Warrant for No Valid Registration,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong><strong>8.) </strong> <strong>On a Garland PD Warrant for no Valid Driver&#8217;s License,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
9.) On a Garland PD Warrant for Failure to Maintain Financial Responsibility,<br />
<div class="clear" style="margin-bottom:25px;"></div><br />
</strong><strong>10.) On a Garland PD Warrant for Speeding.  Total Bond $11,640</strong></div><div class="clearboth"></div></span></p>
<div class="clear" style="margin-bottom:25px;"></div><br />
<span style="font-size: 14pt;"><div class="base-box news-box mom_box_sc_ mom_box_sc clear " style=""> LNO relies on Federal and State Freedom of Information Acts  to obtain information here in which public information. LNO has been reporting on arrests in the area since 2000. If you have been proven innocent or the charges dismissed please contact LNO as soon as possible.</span></p>
<p><span style="font-size: 14pt;">LNO Policy Note: Considering the long period take to clear most cases through the court system, LNO does not have the ability to track the eventual outcome of every arrest.</span></p>
<p><span style="font-size: 14pt;">LNO often is requested to remove data based on alleged clearance of charges at a later date. LNO therefore is expanding and restating our policy on removing information by request at a later date from the archives dating back to 2000. If you or someone you know has been reported arrested and subsequently been cleared of the charges; inform LNO with verifiable information.</span></p>
<p><span style="font-size: 14pt;">CLEARED OF CHARGES MEANS THE CHARGES WERE DISMISSED OR YOU WERE FOUND NOT GUILTY..SEND A COPY OF THIS INFORMATION VIA EMAIL. LNO will provide equal coverage to same or removal of information at requester’s choice. Note: A downward plea, for example “obstruction of a roadway” in lieu of a DWI/DUI is not considered “cleared of charges. If on the other hand, a deferred <em>adjudication</em> is <em>deferred</em> with the charges dismissed upon successful completion (with a copy of the proper document). Based on these criteria; or if an expunge order is presented; LNO will remove the photo and text at no charge.</span></p>
<p><span style="font-size: 14pt;">However, LNO will bring forward and update the information if requested by the convicted party. If interested party makes claims of dismissal but public records indicate no dismissal; “LNO may update information and bring forward other public record information as well.”</span></p>
<p><span style="font-size: 14pt;">Information is obtained through FOIA and available to the public; as reported by law enforcement.  You should check with your attorney concerning Open Records statutes prior to making any assumption of LNO rights to publish same. Any other questions? Editor@LocalNewsOnly.com </div></span></p>
      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="26774">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.localnewsonly.com/2019/05/26774/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=&url=http://www.localnewsonly.com/2019/05/26774/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
        
                    <div class="ss-icon googleplus">
                <a href="#"
onclick="window.open('https://plus.google.com/share?url=http://www.localnewsonly.com/2019/05/26774/', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false"><span class="icon"><i class="fa-icon-google-plus"></i>Share</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=http://www.localnewsonly.com/2019/05/26774/&title=&source=http%3A%2F%2Fwww.localnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=http://www.localnewsonly.com/wp-content/uploads/2019/05/Bohannon-300x284.jpg&amp;
url=http://www.localnewsonly.com/2019/05/26774/&amp;
is_video=false&amp;description="
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/The-Texan-coming-soon-logo-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/The-Texan-coming-soon-logo-180x82.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/">Former  Senator Konni Burton launches The Texas, a new media outlet</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture1-1-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture1-1-180x120.jpg" alt=""></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/">Baseball: Colleyville Flies Past Mansfield Legacy in First Game of Quarterfinal Playoff Series 13-3</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='http://1.gravatar.com/avatar/d9631bdaa3abb068523215cf5ee545aa?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d9631bdaa3abb068523215cf5ee545aa?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="http://www.localnewsonly.com/author/linda-baker/">Linda Baker, Police Reporter</a></span>  </span></h3>
        <p>
		Linda Baker   lindabaker@localnewsonly.com
 is a long time resident of Colleyville and has acted as LNO's Police Reporter since 2001.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="https://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                                                                               <li class="rss"><a target="_blank" href="http://www.localnewsonly.com/author/linda-baker/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-defeated-by-mansfield-legacy-in-second-game-of-quarterfinal-playoff-series-3-2/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture32-190x122.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture32-610x380.jpg" alt="Baseball: Colleyville Defeated by Mansfield Legacy in Second Game of Quarterfinal Playoff Series 3-2"></a>
			                        <h4><a itemprop="name" href="http://www.localnewsonly.com/2019/05/baseball-colleyville-defeated-by-mansfield-legacy-in-second-game-of-quarterfinal-playoff-series-3-2/">Baseball: Colleyville Defeated by Mansfield Legacy in Second Game of Quarterfinal Playoff Series 3-2</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-18T16:08:22-05:00">May 18, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture1-1-190x122.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/Picture1-1-610x380.jpg" alt="Baseball: Colleyville Flies Past Mansfield Legacy in First Game of Quarterfinal Playoff Series 13-3"></a>
			                        <h4><a itemprop="name" href="http://www.localnewsonly.com/2019/05/baseball-colleyville-flies-past-mansfield-legacy-in-first-game-of-quarterfinal-playoff-series-13-3/">Baseball: Colleyville Flies Past Mansfield Legacy in First Game of Quarterfinal Playoff Series 13-3</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-17T11:28:09-05:00">May 17, 2019</time>
			</div>
                </li>

	       <li>
			                        <a href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/The-Texan-coming-soon-logo-190x82.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/The-Texan-coming-soon-logo.jpg" alt="Former  Senator Konni Burton launches The Texas, a new media outlet"></a>
			                        <h4><a itemprop="name" href="http://www.localnewsonly.com/2019/05/former-senator-konni-burton-launches-the-texas-a-new-media-outlet/">Former  Senator Konni Burton launches The Texas, a new media outlet</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2019-05-13T12:50:56-05:00">May 13, 2019</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/26774/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26774' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_c203d8a151612acf12457e4d67635a95' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){apbct_sendAJAXRequest({action: 'apbct_js_keys__get', random_key: 1},{callback: apbct_js_keys__set_input_value, input_name: 'ct_checkjs_c203d8a151612acf12457e4d67635a95'});}, 1000);</script>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/05/texas-tax-hike-can-you-say-dead-on-arrival-whew-that-was-close/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/tx-tax-hike-dead-on-arrival-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/tx-tax-hike-dead-on-arrival-90x60.jpg" alt="Texas Tax Hike -- Can You Say DEAD on ARRIVAL? WHEW that was close!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/05/texas-tax-hike-can-you-say-dead-on-arrival-whew-that-was-close/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/tx-tax-hike-dead-on-arrival-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/tx-tax-hike-dead-on-arrival-180x120.jpg" alt="Texas Tax Hike -- Can You Say DEAD on ARRIVAL? WHEW that was close!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/05/texas-tax-hike-can-you-say-dead-on-arrival-whew-that-was-close/">Texas Tax Hike &#8212; Can You Say DEAD on ARRIVAL? WHEW that was close!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-09T17:40:57-05:00" class="entry-date">May 09, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/05/voter-alert-dont-forget-to-vote-in-colleyville-and-gcisd-city-council-and-gcisd-contests/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/You-may-not-have-voted-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/You-may-not-have-voted-90x60.jpg" alt="VOTER ALERT." width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/05/voter-alert-dont-forget-to-vote-in-colleyville-and-gcisd-city-council-and-gcisd-contests/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/05/You-may-not-have-voted-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/05/You-may-not-have-voted-180x120.jpg" alt="VOTER ALERT." width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/05/voter-alert-dont-forget-to-vote-in-colleyville-and-gcisd-city-council-and-gcisd-contests/">VOTER ALERT.</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-05-03T17:39:47-05:00" class="entry-date">May 03, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/04/early-voting-starts-today/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/04/early-voting-starts-today-1-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/04/early-voting-starts-today-1-90x60.jpg" alt="EARLY VOTING STARTS TODAY!!!!!!!!!!!!" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/04/early-voting-starts-today/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/04/early-voting-starts-today-1-150x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/04/early-voting-starts-today-1-150x120.jpg" alt="EARLY VOTING STARTS TODAY!!!!!!!!!!!!" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/04/early-voting-starts-today/">EARLY VOTING STARTS TODAY!!!!!!!!!!!!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-04-22T10:44:21-05:00" class="entry-date">April 22, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.localnewsonly.com/2019/04/property-tax-reform-against-brutal-isd-taxes-delayed-in-house-again/">Property Tax Reform against brutal ISD taxes Delayed in House Again!</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-04-21T14:46:05-05:00" class="entry-date">April 21, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/03/wednesday-march-20-2019/"><img src="https://localnewsonly.com/wp-content/uploads/2019/03/colleyville-state-of-city-header-1024x762.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/03/colleyville-state-of-city-header-1024x762.jpg" alt="" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/03/wednesday-march-20-2019/"><img src="https://localnewsonly.com/wp-content/uploads/2019/03/colleyville-state-of-city-header-1024x762.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/03/colleyville-state-of-city-header-1024x762.jpg" alt="" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/03/wednesday-march-20-2019/"></a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-03-19T12:15:53-05:00" class="entry-date">March 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/03/colleyvilles-only-gop-club-invites-all-city-council-candidates-to-forum-2-of-the-3-challengers-to-incumbents-decline/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/03/Candidate-debate-header-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/03/Candidate-debate-header-90x60.jpg" alt="GOP Club Invites all City Council Candidates" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/03/colleyvilles-only-gop-club-invites-all-city-council-candidates-to-forum-2-of-the-3-challengers-to-incumbents-decline/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/03/Candidate-debate-header-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/03/Candidate-debate-header-180x120.jpg" alt="GOP Club Invites all City Council Candidates" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/03/colleyvilles-only-gop-club-invites-all-city-council-candidates-to-forum-2-of-the-3-challengers-to-incumbents-decline/">GOP Club Invites all City Council Candidates</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-03-18T08:53:44-05:00" class="entry-date">March 18, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" alt="Southlake Kick Off at Rustin Park" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/"><img src="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" data-hidpi="https://localnewsonly.com/wp-content/uploads/2019/01/Southlake-2019-Fidelity-promo-445x1024.jpg" alt="Southlake Kick Off at Rustin Park" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/01/southlake-kick-off-at-rustin-park/">Southlake Kick Off at Rustin Park</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-19T16:55:10-05:00" class="entry-date">January 19, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							   <div class="details ">
			    <h4><a href="http://www.localnewsonly.com/2019/01/25520/">DCHHS reporting two possible influenza clusters&#8230;</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-12T13:42:19-05:00" class="entry-date">January 12, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2019/01/hurst-pd-alert-on-threat-at-l-d-bell-high-school/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/01/Hurst-PD-Alert-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/01/Hurst-PD-Alert-90x60.jpg" alt="Hurst PD Alert on Threat at L.D. Bell High School" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2019/01/hurst-pd-alert-on-threat-at-l-d-bell-high-school/"><img src="http://www.localnewsonly.com/wp-content/uploads/2019/01/Hurst-PD-Alert-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2019/01/Hurst-PD-Alert-180x120.jpg" alt="Hurst PD Alert on Threat at L.D. Bell High School" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2019/01/hurst-pd-alert-on-threat-at-l-d-bell-high-school/">Hurst PD Alert on Threat at L.D. Bell High School</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2019-01-09T10:38:25-05:00" class="entry-date">January 09, 2019</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/ag-paxton-files-18-state-brief-urging-u-s-supreme-court-to-protect-second-amendment-rights/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/SECOND-AMENDMENT-HEADER-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/SECOND-AMENDMENT-HEADER-90x60.jpg" alt="AG Paxton Files 18-State Brief Urging U.S. Supreme Court to Protect Second Amendment Rights" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/ag-paxton-files-18-state-brief-urging-u-s-supreme-court-to-protect-second-amendment-rights/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/SECOND-AMENDMENT-HEADER-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/SECOND-AMENDMENT-HEADER-180x120.jpg" alt="AG Paxton Files 18-State Brief Urging U.S. Supreme Court to Protect Second Amendment Rights" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2018/12/ag-paxton-files-18-state-brief-urging-u-s-supreme-court-to-protect-second-amendment-rights/">AG Paxton Files 18-State Brief Urging U.S. Supreme Court to Protect Second Amendment Rights</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-22T11:58:31-05:00" class="entry-date">December 22, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/christmas-events-in-hurst/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/Hurst-header-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/Hurst-header-90x60.jpg" alt="Christmas Events in Hurst" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/christmas-events-in-hurst/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/Hurst-header-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/Hurst-header-180x120.jpg" alt="Christmas Events in Hurst" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2018/12/christmas-events-in-hurst/">Christmas Events in Hurst</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-21T14:59:31-05:00" class="entry-date">December 21, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/tarrant-county-gop-an-unforced-error-in-judgement-editorial-by-nelson-thibodeaux-lno-editor/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/No.-1-header-for-Tarrant-Cnty-ST-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/No.-1-header-for-Tarrant-Cnty-ST-90x60.jpg" alt="Tarrant County GOP; an unforced error in judgement. Editorial by Nelson Thibodeaux, LNO Editor - updated December 7, 2018" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2018/12/tarrant-county-gop-an-unforced-error-in-judgement-editorial-by-nelson-thibodeaux-lno-editor/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/12/No.-1-header-for-Tarrant-Cnty-ST-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/12/No.-1-header-for-Tarrant-Cnty-ST-180x120.jpg" alt="Tarrant County GOP; an unforced error in judgement. Editorial by Nelson Thibodeaux, LNO Editor - updated December 7, 2018" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2018/12/tarrant-county-gop-an-unforced-error-in-judgement-editorial-by-nelson-thibodeaux-lno-editor/">Tarrant County GOP; an unforced error in judgement. Editorial by Nelson Thibodeaux, LNO Editor &#8211; updated December 7, 2018</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-12-05T14:38:27-05:00" class="entry-date">December 05, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="http://www.localnewsonly.com/2018/11/in-this-season-of-giving-and-sharing-dont-give-burglars-and-thieves-a-chance-to-take-protect-your-vehicle-and-whats-inside-while-holiday-shopping/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/11/WATCH-YOUR-CAR-90x60.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/11/WATCH-YOUR-CAR-90x60.jpg" alt="In this season of giving and sharing, don’t give burglars and thieves a chance to take Protect your vehicle and what’s inside while holiday shopping" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="http://www.localnewsonly.com/2018/11/in-this-season-of-giving-and-sharing-dont-give-burglars-and-thieves-a-chance-to-take-protect-your-vehicle-and-whats-inside-while-holiday-shopping/"><img src="http://www.localnewsonly.com/wp-content/uploads/2018/11/WATCH-YOUR-CAR-180x120.jpg" data-hidpi="http://www.localnewsonly.com/wp-content/uploads/2018/11/WATCH-YOUR-CAR-180x120.jpg" alt="In this season of giving and sharing, don’t give burglars and thieves a chance to take Protect your vehicle and what’s inside while holiday shopping" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="http://www.localnewsonly.com/2018/11/in-this-season-of-giving-and-sharing-dont-give-burglars-and-thieves-a-chance-to-take-protect-your-vehicle-and-whats-inside-while-holiday-shopping/">In this season of giving and sharing, don’t give burglars and thieves a chance to take Protect your vehicle and what’s inside while holiday shopping</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2018-11-21T11:05:13-05:00" class="entry-date">November 21, 2018</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='http://www.localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"http:\/\/www.localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"8d8c7097a5","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"http:\/\/www.localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.6'></script>
<script type='text/javascript' src='http://www.localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
    </body>
</html>
