<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://www.localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://www.localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://www.localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs Comments Feed" href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localnewsonly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=5.5.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.localnewsonly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.3' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' id='layerslider-greensock-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0' id='layerslider-greensock-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.4' id='layerslider-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.4' id='layerslider-transitions-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel="https://api.w.org/" href="https://www.localnewsonly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.localnewsonly.com/wp-json/wp/v2/posts/30488" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31' href='https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/' />
<link rel='next' title='GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers' href='https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/" />
<link rel='shortlink' href='https://www.localnewsonly.com/?p=30488' />
<link rel="alternate" type="application/json+oembed" href="https://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localnewsonly.com%2F2020%2F11%2Fgcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localnewsonly.com%2F2020%2F11%2Fgcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-30488 single-format-standard both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-6.0.3 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://www.localnewsonly.com">
		                                                    <img src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" />
                                                                    <img class="mom_retina_logo" src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" width="300" height="160" alt="Local News Only" />
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://www.localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img src="https://www.localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/">GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/">GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/">GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/">GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-slip-past-ld-bell-blue-raiders-63-60/">GCISD Basketball: Grapevine Mustangs Slip Past LD Bell Blue Raiders 63-60</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>
    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-30488 post type-post status-publish format-standard has-post-thumbnail category-featured category-sports"itemscope itemtype="http://schema.org/Article">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-300x224.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2020-11-28T08:08:00-06:00"/>
  <meta itemprop="dateModified" content="2020-11-28T08:08:12-06:00"/>


                                   														<div class="feature-img">
								<img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28.jpg" alt="GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs">
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard" itemprop="author" itemscope itemtype="https://schema.org/Person">Posted By: <span class="fn" itemprop="name"><a href="https://www.localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span></span><span>on: <time datetime="2020-11-28T08:08:00-06:00" class="updated">November 28, 2020</time></span><span>In: <a href="https://www.localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a>, <a href="https://www.localnewsonly.com/category/sports/" title="View all posts in Sports">Sports</a></span><span><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs&body=GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p><img loading="lazy" class="aligncenter size-full wp-image-30485" src="https://www.localnewsonly.com/wp-content/uploads/2020/11/CHHS-GHS-Regional-Quarterfinal-Match-11-27-20.gif" alt="" width="720" height="408" /></p>
<p style="text-align: right"><span style="font-size: 8pt">LRW &#8211; &#8211; 11/28/20</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="30488">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs&url=https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/&title=GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs&source=https%3A%2F%2Fwww.localnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-1024x764.jpg&amp;
url=https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/&amp;
is_video=false&amp;description=GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <span class="count"></span>
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-180x120.jpg" alt="GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/">GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31</a></h3>
                        </div>
                    </li>
		    		                        <li class="np-post next border-box">
						<div class="post-img">
                            <a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-180x120.jpg" alt="GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs"></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/" class="link next"><i class="fa-icon-double-angle-right alignright"></i>Next</a>
                            <h3><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/">GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers</a></h3>
                        </div>
                    </li>
		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt='' src='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46bd55d680d4ae477ddc2d3a378ea789?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://www.localnewsonly.com/author/lonny-watson/">Lonny Watson</a></span>  </span></h3>
        <p>
		Sports Photographer/Reporter – Lonny is a 31-year resident of Grapevine. He is a retired Lucent-Alcatel telecommunications Equipment Sales Account executive. He first became involved in sports photography while in the 9th grade at Burbank High School (Burbank, California) in 1958. Since retirement in 1999, he has taken various action photos at sporting events throughout the DFW area and designed/published several sports photo websites.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                                                                                                   <li class="rss"><a target="_blank" href="https://www.localnewsonly.com/author/lonny-watson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-190x122.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-610x380.jpg" alt="GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6"></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/">GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-28T12:09:21-06:00">November 28, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-190x122.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-610x380.jpg" alt="GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers"></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/">GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-28T08:26:50-06:00">November 28, 2020</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-190x122.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-610x380.jpg" alt="GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31"></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/">GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2020-11-25T09:26:26-06:00">November 25, 2020</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='30488' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-90x60.jpg" alt="GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-29-180x120.jpg" alt="GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-football-colleyville-heritage-shuts-down-burleson-centennial-to-remain-undefeated-34-6/">GCISD Football:  Colleyville Heritage Shuts Down Burleson Centennial to Remain Undefeated 34-6</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-28T12:09:21-06:00" class="entry-date">November 28, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-90x60.jpg" alt="GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-27-180x120.jpg" alt="GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs-2/">GCISD Volleyball: Grapevine Mustangs Get Big Regional Quarterfinal Playoff Win Over Colleyville Panthers</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-28T08:26:50-06:00" class="entry-date">November 28, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-90x60.jpg" alt="GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-28-180x120.jpg" alt="GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-end-playoff-run-with-quarterfinal-loss-to-grapevine-mustangs/">GCISD Volleyball: Colleyville Panthers End Playoff Run with Quarterfinal Loss to Grapevine Mustangs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-28T08:08:00-06:00" class="entry-date">November 28, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-90x60.jpg" alt="GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-26-180x120.jpg" alt="GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-shock-wilson-lady-wildcats-63-31/">GCISD Ladies Basketball: Colleyville Lady Panthers Shock Wilson Lady Wildcats 63-31</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-25T09:26:26-06:00" class="entry-date">November 25, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-slip-past-ld-bell-blue-raiders-63-60/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-25-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-25-90x60.jpg" alt="GCISD Basketball: Grapevine Mustangs Slip Past LD Bell Blue Raiders 63-60" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-slip-past-ld-bell-blue-raiders-63-60/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-25-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-25-180x120.jpg" alt="GCISD Basketball: Grapevine Mustangs Slip Past LD Bell Blue Raiders 63-60" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-slip-past-ld-bell-blue-raiders-63-60/">GCISD Basketball: Grapevine Mustangs Slip Past LD Bell Blue Raiders 63-60</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-24T13:34:09-06:00" class="entry-date">November 24, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-triumph-over-burleson-elks-advancing-to-quarter-finals/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-23-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-23-90x60.jpg" alt="GCISD Volleyball: Colleyville Panthers Triumph Over Burleson Elks Advancing to Quarter-Finals" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-triumph-over-burleson-elks-advancing-to-quarter-finals/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-23-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-23-180x120.jpg" alt="GCISD Volleyball: Colleyville Panthers Triumph Over Burleson Elks Advancing to Quarter-Finals" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-panthers-triumph-over-burleson-elks-advancing-to-quarter-finals/">GCISD Volleyball: Colleyville Panthers Triumph Over Burleson Elks Advancing to Quarter-Finals</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-24T11:07:18-06:00" class="entry-date">November 24, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-mustangs-sweep-saginaw-rough-riders-advancing-to-round-3-of-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-24-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-24-90x60.jpg" alt="GCISD Volleyball: Grapevine Mustangs Sweep Saginaw Rough Riders Advancing to Round 3 of Playoffs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-mustangs-sweep-saginaw-rough-riders-advancing-to-round-3-of-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-24-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-24-180x120.jpg" alt="GCISD Volleyball: Grapevine Mustangs Sweep Saginaw Rough Riders Advancing to Round 3 of Playoffs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-mustangs-sweep-saginaw-rough-riders-advancing-to-round-3-of-playoffs/">GCISD Volleyball: Grapevine Mustangs Sweep Saginaw Rough Riders Advancing to Round 3 of Playoffs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-24T11:03:53-06:00" class="entry-date">November 24, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-beaten-by-frisco-reedy-lady-lions-43-27/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-22-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-22-90x60.jpg" alt="GCISD Ladies Basketball: Colleyville Lady Panthers Beaten By Frisco Reedy Lady Lions 43-27" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-beaten-by-frisco-reedy-lady-lions-43-27/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-22-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-22-180x120.jpg" alt="GCISD Ladies Basketball: Colleyville Lady Panthers Beaten By Frisco Reedy Lady Lions 43-27" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-colleyville-lady-panthers-beaten-by-frisco-reedy-lady-lions-43-27/">GCISD Ladies Basketball: Colleyville Lady Panthers Beaten By Frisco Reedy Lady Lions 43-27</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-23T08:45:46-06:00" class="entry-date">November 23, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-beaten-by-the-arlington-bowie-volunteers-77-48/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-21-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-21-90x60.jpg" alt="GCISD Basketball: Grapevine Mustangs Beaten By The Arlington Bowie Volunteers 77-48" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-beaten-by-the-arlington-bowie-volunteers-77-48/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-21-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-21-180x120.jpg" alt="GCISD Basketball: Grapevine Mustangs Beaten By The Arlington Bowie Volunteers 77-48" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-basketball-grapevine-mustangs-beaten-by-the-arlington-bowie-volunteers-77-48/">GCISD Basketball: Grapevine Mustangs Beaten By The Arlington Bowie Volunteers 77-48</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-23T08:42:25-06:00" class="entry-date">November 23, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-grapevine-lady-mustangs-roll-past-the-coppell-cowgirls-42-25/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-19-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-19-90x60.jpg" alt="GCISD Ladies Basketball: Grapevine Lady Mustangs Roll Past the Coppell Cowgirls 42-25" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-grapevine-lady-mustangs-roll-past-the-coppell-cowgirls-42-25/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-19-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-19-180x120.jpg" alt="GCISD Ladies Basketball: Grapevine Lady Mustangs Roll Past the Coppell Cowgirls 42-25" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-ladies-basketball-grapevine-lady-mustangs-roll-past-the-coppell-cowgirls-42-25/">GCISD Ladies Basketball: Grapevine Lady Mustangs Roll Past the Coppell Cowgirls 42-25</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-21T10:41:15-06:00" class="entry-date">November 21, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-lady-mustangs-shut-down-granbury-lady-pirates-3-2-to-advance-in-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-17-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-17-90x60.jpg" alt="GCISD Volleyball: Grapevine Lady Mustangs Shut Down Granbury Lady Pirates 3-2 to Advance in Playoffs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-lady-mustangs-shut-down-granbury-lady-pirates-3-2-to-advance-in-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-17-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-17-180x120.jpg" alt="GCISD Volleyball: Grapevine Lady Mustangs Shut Down Granbury Lady Pirates 3-2 to Advance in Playoffs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-grapevine-lady-mustangs-shut-down-granbury-lady-pirates-3-2-to-advance-in-playoffs/">GCISD Volleyball: Grapevine Lady Mustangs Shut Down Granbury Lady Pirates 3-2 to Advance in Playoffs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-21T10:27:04-06:00" class="entry-date">November 21, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-lady-panthers-defeat-aledo-lady-bearcats-3-2-to-advance-in-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-16-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-16-90x60.jpg" alt="GCISD Volleyball: Colleyville Lady Panthers Defeat Aledo Lady Bearcats 3-2 to Advance in Playoffs" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-lady-panthers-defeat-aledo-lady-bearcats-3-2-to-advance-in-playoffs/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-16-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Picture1-16-180x120.jpg" alt="GCISD Volleyball: Colleyville Lady Panthers Defeat Aledo Lady Bearcats 3-2 to Advance in Playoffs" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/gcisd-volleyball-colleyville-lady-panthers-defeat-aledo-lady-bearcats-3-2-to-advance-in-playoffs/">GCISD Volleyball: Colleyville Lady Panthers Defeat Aledo Lady Bearcats 3-2 to Advance in Playoffs</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-21T10:11:37-06:00" class="entry-date">November 21, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/grapevine-colleyville-isd-covid-19-cases-november-20-2020-update/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Title-Graphic-3-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Title-Graphic-3-90x60.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases –  November 20, 2020 Update" width="90" height="60"></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2020/11/grapevine-colleyville-isd-covid-19-cases-november-20-2020-update/"><img src="https://www.localnewsonly.com/wp-content/uploads/2020/11/Title-Graphic-3-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2020/11/Title-Graphic-3-180x120.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases –  November 20, 2020 Update" width="180" height="120"></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2020/11/grapevine-colleyville-isd-covid-19-cases-november-20-2020-update/">Grapevine-Colleyville ISD COVID-19 Cases –  November 20, 2020 Update</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2020-11-20T09:42:33-06:00" class="entry-date">November 20, 2020</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        <script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.localnewsonly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=1.0' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"b2f00e5ec5","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=1.0' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.0.3' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
    </body>
</html>
