<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
    <head>
	<meta charset="UTF-8" />
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>Recent Arrests in Southlake | Local News Only</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.localnewsonly.com/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="shortcut icon" href="" />
<link rel="apple-touch-icon" href="https://www.localnewsonly.com/wp-content/themes/goodnews5/apple-touch-icon-precomposed.png" />

<link rel="pingback" href="https://www.localnewsonly.com/xmlrpc.php" />
        <!--[if lt IE 9]>
	<script src="https://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/html5.js"></script>
	<script src="https://www.localnewsonly.com/wp-content/themes/goodnews5/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Feed" href="https://www.localnewsonly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Comments Feed" href="https://www.localnewsonly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Local News Only &raquo; Recent Arrests in Southlake Comments Feed" href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.localnewsonly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='embed-pdf-viewer-css'  href='https://www.localnewsonly.com/wp-content/plugins/embed-pdf-viewer/css/embed-pdf-viewer.css?ver=5.9.3' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.localnewsonly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/plugins.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/main.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/css/media.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.localnewsonly.com/wp-content/themes/goodnews5/style.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.19' async id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://www.localnewsonly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.localnewsonly.com/wp-json/wp/v2/posts/34852" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.localnewsonly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.localnewsonly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/" />
<link rel='shortlink' href='https://www.localnewsonly.com/?p=34852' />
<link rel="alternate" type="application/json+oembed" href="https://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localnewsonly.com%2F2022%2F06%2Frecent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.localnewsonly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.localnewsonly.com%2F2022%2F06%2Frecent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2%2F&#038;format=xml" />
<meta name="cdp-version" content="1.2.9" />		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.5.19 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
<style type="text/css" title="dynamic-css" class="options-output">.mom_main_font,.topbar,#navigation .main-menu,.breaking-news,.breaking-news .bn-title,.feature-slider li .slide-caption h2,.news-box .nb-header .nb-title,a.show-more,.widget .widget-title,.widget .mom-socials-counter ul li,.main_tabs .tabs a,.mom-login-widget,.mom-login-widget input,.mom-newsletter h4,.mom-newsletter input,.mpsw-slider .slide-caption,.tagcloud a,button,input,select,textarea,.weather-widget,.weather-widget h3,.nb-inner-wrap .search-results-title,.show_all_results,.mom-social-share .ss-icon span.count,.mom-timeline,.mom-reveiw-system .review-header h2,.mom-reveiw-system .review-summary h3,.mom-reveiw-system .user-rate h3,.mom-reveiw-system .review-summary .review-score,.mom-reveiw-system .mom-bar,.mom-reveiw-system .review-footer,.mom-reveiw-system .stars-cr .cr,.mom-reveiw-system .review-circles .review-circle,.p-single .post-tags,.np-posts ul li .details .link,h2.single-title,.page-title,label,.portfolio-filter li,.pagination .main-title h1,.main-title h2,.main-title h3,.main-title h4,.main-title h5,.main-title h6,.mom-e3lan-empty,.user-star-rate .yr,.comment-wrap .commentnumber,.copyrights-area,.news-box .nb-footer a,#bbpress-forums li.bbp-header,.bbp-forum-title,div.bbp-template-notice,div.indicator-hint,#bbpress-forums fieldset.bbp-form legend,.bbp-s-title,#bbpress-forums .bbp-admin-links a,#bbpress-forums #bbp-user-wrapper h2.entry-title,.mom_breadcrumb,.single-author-box .articles-count,.not-found-wrap,.not-found-wrap h1,.gallery-post-slider.feature-slider li .slide-caption.fs-caption-alt p,.chat-author,.accordion .acc_title,.acch_numbers,.logo span,.device-menu-holder,#navigation .device-menu,.widget li .cat_num, .wp-caption-text, .mom_quote, div.progress_bar span, .widget_display_stats dl, .feature-slider .fs-nav.numbers a{font-family:Arial, Helvetica, sans-serif;}.button, .scrolling-box .sb-item h3, .widget ul li, .older-articles ul li, .copyrights-text, #comments .single-comment .comment-content .comment-reply-link, #comments .single-comment .comment-content .comment-edit-link, #navigation .main-menu > li .cats-mega-wrap .subcat li .subcat-title, .widget ul.twiter-list, #bbpress-forums ul.bbp-replies .bbp-reply-content .bbp-author-name, h1, h2, h3, h4, h5, h6{font-family:'Arial Black', Gadget, sans-serif;}body{font-family:Arial, Helvetica, sans-serif;text-align:left;line-height:18px;font-weight:400;font-style:normal;color:#0c0c0c;font-size:16px;}</style><style type="text/css">
    
.header > .inner, .header .logo {
line-height: 165px;
height: 165px;
}
/* Category background */
                                            </style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    </head>
    <body class="post-template-default single single-post postid-34852 single-format-image both-sidebars-all both-sidebars singular both_sidebars_same_width navigation_highlight_ancestor ticker_has_live_time time_in_twelve_format one-side-wide both-sidebars both-sides-true wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope="itemscope" itemtype="http://schema.org/WebPage">
    
        <!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
        <div class="boxed-wrap clearfix">
	    <div id="header-wrapper">
                         <div class="topbar">
  <div class="inner">
            <div class="top-left-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>		       </div> <!--tb left-->
        <div class="top-right-content">
            		    <ul class="mom-social-icons">
                    <li class="twitter"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-twitter"></i></a></li>
        
                <li class="facebook"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-facebook "></i></a></li>        
        
                   <li class="gplus"><a target="_blank" class="vector_icon" href="#" ><i class="fa-icon-google-plus"></i></a></li>     
        
                        <li class="linkedin"><a target="_blank" class="vector_icon" href="#"><i class="fa-icon-linkedin"></i></a></li>
        
        
        
        
        

        

        
                                     <li class="rss"><a target="_blank" class="vector_icon" href="https://www.localnewsonly.com/feed/"><i class="fa-icon-rss"></i></a></li>
        	
	    </ul>
                    </div> <!--tb right-->
</div>
 </div> <!--topbar-->
             <header class="header " itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
                <div class="inner">
						                    <div class="logo">
					                    <a href="https://www.localnewsonly.com">
		                                                    <img  alt="Local News Only" width="300" height="160" data-src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" alt="Local News Only" width="300" height="160" /></noscript>
                                                                    <img   width="300" height="160" alt="Local News Only" data-src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" class="mom_retina_logo lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="mom_retina_logo" src="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png" width="300" height="160" alt="Local News Only" /></noscript>
                        		                    </a>

					
                    </div>
                                        <div class="header-right">
                                  		<div class="mom-e3lanat-wrap  ">
	<div class="mom-e3lanat " style="">
		<div class="mom-e3lanat-inner">
		
		</div>
	</div>	<!--Mom ads-->
	</div>
                    </div> <!--header right-->
                    
                <div class="clear"></div>
                </div>
            </header>
	    	    </div> <!--header wrap-->
                                    <nav id="navigation" itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" role="navigation" class="dd-effect-slide ">
                <div class="navigation-inner">
                <div class="inner">
                                                                <ul id="menu-main-menu" class="main-menu mom_visibility_desktop"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                                                                <div class="device-menu-wrap mom_visibility_device">
                        <div id="menu-holder" class="device-menu-holder">
                            <i class="fa-icon-align-justify mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
                        </div>
                        <ul id="menu-main-menu-1" class="device-menu mom_visibility_device"><li id="menu-item-4649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home mom_default_menu_item menu-item-iconsOnly menu-item-depth-0"><a href="https://www.localnewsonly.com/"><i class="icon_only momizat-icon-home"></i><span class="icon_only_label">Home</span></a></li>
<li id="menu-item-15647" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/breaking-news/">Breaking News</a></li>
<li id="menu-item-15649" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/news-release/">News Releases</a></li>
<li id="menu-item-4605" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/politics/">Politics</a></li>
<li id="menu-item-4606" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/business/">Local Business</a></li>
<li id="menu-item-4874" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/city-government/">City Government</a></li>
<li id="menu-item-4718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/crime/">Crime</a></li>
<li id="menu-item-4607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/editorials/">Editorials</a>
<ul class="sub-menu ">
	<li id="menu-item-4608" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/lifestyleentertainment/">Lifestyle &#038; Entertainment</a>
<ul class="sub-menu ">
	<li id="menu-item-4720" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/category/school-news/">School News</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
<li id="menu-item-4719" class="menu-item menu-item-type-taxonomy menu-item-object-category mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/category/little-known-facts/">Little Known Facts</a></li>
<li id="menu-item-4826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-parent-item mom_default_menu_item menu-item-depth-0"><a href="https://www.localnewsonly.com/archive/">Archive</a>
<ul class="sub-menu ">
	<li id="menu-item-4950" class="menu-item menu-item-type-post_type menu-item-object-page mom_default_menu_item active menu-item-depth-1"><a href="https://www.localnewsonly.com/archive/">Current Archive</a></li>
	<li id="menu-item-4949" class="menu-item menu-item-type-custom menu-item-object-custom mom_default_menu_item menu-item-depth-1"><a href="http://archive.localnewsonly.com">Archives Before May 2015</a></li>
</ul>
<i class='responsive-caret'></i>
</li>
</ul>                        </div>
                                            		    <div class="nav-buttons">
                                        		                        <span class="nav-button nav-search">
                        <i class="fa-icon-search"></i>
                    </span>
                    <div class="nb-inner-wrap search-wrap border-box">
                        <div class="nb-inner sw-inner">
                        <div class="search-form mom-search-form">
                            <form method="get" action="https://www.localnewsonly.com">
                                <input class="sf" type="text" placeholder="Search ..." autocomplete="off" name="s">
                                <button class="button" type="submit"><i class="fa-icon-search"></i></button>
                            </form>
                            <span class="sf-loading"><img  alt="loading..." width="16" height="16" data-src="https://www.localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/themes/goodnews5/images/ajax-search-nav.gif" alt="loading..." width="16" height="16"></noscript></span>
                        </div>
                    <div class="ajax_search_results">
                    </div> <!--ajax search results-->
                    </div> <!--sw inner-->
                    </div> <!--search wrap-->
                    
        		    </div> <!--nav-buttons-->

                </div>
                </div> <!--nav inner-->
            </nav> <!--Navigation-->
            	    <div class="boxed-content-wrapper clearfix">
                        <div class="nav-shaddow"></div>
                         <div style="margin-top:-17px; margin-bottom:20px;"></div>
            
            <div class="inner">
                        
        <div class="breaking-news">
    <div class="the_ticker" >
    <div class="bn-title"><span>BREAKING NEWS</span></div>
    <div class="news-ticker " data-timeout="5000">
        <ul>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/">Recent Arrests in Keller</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></li>
            <li><i class="fa-icon-double-angle-right"></i><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></li>
        </ul>
    </div> <!--news ticker-->
    </div>
        <span class="current_time"><span></span> </span>
        </div> <!--breaking news-->
            </div>

    <div class="inner">
        
                            <div class="main_container">
           <div class="main-col">
                                <div class="category-title">
                                        </div>
                                        <div class="base-box blog-post p-single bp-horizontal-share post-34852 post type-post status-publish format-image category-arrests category-crime category-featured post_format-post-format-image">
<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://www.localnewsonly.com/wp-content/uploads/2015/04/LNOwebretina-01.png">
      <meta itemprop="width" content="300">
      <meta itemprop="height" content="160">
    </div>
        <meta itemprop="name" content="Local News Only">
  </div>
  <meta itemprop="datePublished" content="2022-06-13T13:31:05-05:00"/>
  <meta itemprop="dateModified" content="2022-06-13T13:31:05-05:00"/>

                                   														<div class="feature-img">
								<img  alt="Recent Arrests in Southlake" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="Recent Arrests in Southlake"></noscript>
							</div>
							                                   <h1 class="post-tile entry-title" itemprop="headline">Recent Arrests in Southlake</h1>
<div class="mom-post-meta single-post-meta"><span class="author vcard">Posted By: <span class="fn" itemprop="name"><a href="https://www.localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span></span><span>on: <time datetime="2022-06-13T13:31:05-05:00" class="updated">June 13, 2022</time></span><span>In: <a href="https://www.localnewsonly.com/category/arrests/" title="View all posts in Arrests">Arrests</a>, <a href="https://www.localnewsonly.com/category/crime/" title="View all posts in Crime">Crime</a>, <a href="https://www.localnewsonly.com/category/featured/" title="View all posts in Featured">Featured</a></span><span><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/#respond">No Comments</a></span><div class="post-tools"><a href="javascript:window.print()" rel="nofollow" class="print"><i class="fa-icon-print"> </i>Print</a><a href="mailto:?subject=Recent Arrests in Southlake&body=Recent Arrests in Southlake https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/" rel="nofollow" class="email"><i class="fa-icon-envelope"> </i>Email</a></div></div><div class="entry-content">
            <p><strong><span style="font-size: 14pt;">June 13, 2022 &#8211; LocalNewOnly<br />
Southlake, Texas<br />
Linda Baker, Crime Reporter</span></strong></p>
<p>&nbsp;</p>
<p><strong><span style="font-size: 14pt;"><span style="font-size: 12pt;"><em>Arrest and booking photos are provided by law enforcement officials.  Arrest does not imply guilt and criminal charges are merely accusations.  A defendant is presumed innocent unless proven guilty and convicted in a Court of Law.</em></span></span></strong></p>
<p><span style="font-size: 14pt;"><div class="one_half"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/bartholomae-a/" rel="attachment wp-att-34855"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34855 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34855" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="one_half last"><span style="color: #800000;"><strong>BARTHOLAMAE, ANGELA JOY;</strong> W/F; POB: COLUMBUS GA; OCCUPATION: FINANCE DIRECTOR; EMPLOYER: NEWSTREAM; ADDRESS: SOUTHLAKE TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: MUELLER T; BOOKING OFFICER: VILBIG R;</em> <span style="color: #800000;">ARREST DATE: 06/04/2022; CHARGES: ASSAULT CAUSES BODILY INJURY FAMILY MEMBER; CLASSIFICATION: CLASS A MISDEMEANOR</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"></div><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/bettke-d/" rel="attachment wp-att-34856"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34856 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34856" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Bettke-D-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="one_half last"><span style="color: #800000;"><strong>BETTKE, DANIEL BRUCE;</strong> W/M; OCCUPATION: MECHANIC; EMPLOYER: BODY SHOP; ADDRESS: DALLAS TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: SEWELL, R; BOOKING OFFICER: TAYLOR C;</em> <span style="color: #800000;">ARREST DATE: 06/06/2022; CHARGES: DEADLY CONDUCT; CLASSIFICATION: CLASS A MISDEMEANOR; AMOUNT: $2,000.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/allen-b/" rel="attachment wp-att-34854"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34854 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34854" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Allen-B-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="one_half last"><span style="color: #800000;"><strong>ALLEN, BOBBY RAY;</strong> W/M; POB: DALLAS TX; OCCUPATION: RETIRED; ADDRESS: LEWISVILLE TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: SEWELL R; BOOKING OFFICER: TAYLOR C;</em> <span style="color: #800000;">ARREST DATE: 06/03/2022; CHARGES: DRIVING WHILE INTOXICATED; CLASSIFICATION: CLASS B MISDEMEANOR; REMARKS: TCSO PR BOND; AMOUNT: $500.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"></div><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/tweedy-c/" rel="attachment wp-att-34861"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34861 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34861" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Tweedy-C-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="one_half last"><span style="color: #800000;"><strong>TWEEDY, CAMERON LEIGH;</strong> W/F; POB: BEDFORD TX; OCCUPATION: FORKLIFT OPERATOR; EMPLOYER: CALLOWAY GOLF; ADDRESS: BEDFORD TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: TEJADA E; BOOKING OFFICER: BARTON D;</em> <span style="color: #800000;">ARREST DATE: 06/03/2022; CHARGES: POSS CS PG 2&gt;=4G&lt;400G; CLASSIFICATION: FELONY SECOND DEGREE; REMARKS: TCSO PR BOND; AMOUNT: $3,000.00; 2) DRIVING WHILE INTOXICATED: CLASSIFICATION: CLASS B MISDEMEANOR; REMARKS: TCSO PR BOND; AMOUNT: $500.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/phillips-k/" rel="attachment wp-att-34860"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34860 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34860" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Phillips-K-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="one_half last"><span style="color: #800000;"><strong>PHILLIPS, KYLI RENEE;</strong> W/F; POB: IRVING TX; OCCUPATION: SERVICE COORDINATOR; EMPLOYER: PULSOR ALARM SYSTEMS; ADDRESS: KELLER TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: ACOSTA J; BOOKING OFFICER: BARTON D;</em> <span style="color: #800000;">ARREST DATE: 06/03/2022; CHARGES: DRIVING WHILE INTOXICATED 2ND; CLASSIFICATION: CLASS A MISDEMEANOR; AMOUNT: $750.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"></div><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/maso-b/" rel="attachment wp-att-34858"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34858 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34858" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Maso-B-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="one_half last"><span style="color: #800000;"><strong>MASO, BLAKE RIAD-JAMES;</strong> W/M; POB: GARLAND TX; OCCUPATION: SELF EMPLOYED; ADDRESS: DALLAS TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: HARRAID C; BOOKING OFFICER: BARTON D;</em> <span style="color: #800000;">ARREST DATE: 06/04/2022; CHARGES: DRIVING WHILE INTOXICATED 2ND; CLASSIFICATION: CLASS A MISDEMEANOR</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/orias-s/" rel="attachment wp-att-34859"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34859 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34859" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Orias-S-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></div><div class="one_half last"><span style="color: #800000;"><strong>ORIAS, SONIA VALERIA;</strong> W/F HISPANIC; OCCUPATION: MEDICAL; EMPLOYER: TRIBAL DIAGNOSTICS; ADDRESS: CROWLEY TX;</span> <em>ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: GREEN D; BOOKING OFFICER: CHRISTIE S;</em> <span style="color: #800000;">ARREST DATE: 06/08/2022; CHARGES: DRIVING WHILE INTOXICATED W/CHILD UNDER 15 YOA; CLASSIFICATION: SJF; REMARKS: TCSO PR BOND; AMOUNT: $1,000.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p><span style="font-size: 14pt;"><div class="one_half"></div><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/brown-l/" rel="attachment wp-att-34857"><img   alt="" width="300" height="200" data-srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-95x64.jpg 95w"  data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-300x200.jpg" data-sizes="(max-width: 300px) 100vw, 300px" class="alignnone size-medium wp-image-34857 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone size-medium wp-image-34857" src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-300x200.jpg" alt="" width="300" height="200" srcset="https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-300x200.jpg 300w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-1024x683.jpg 1024w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-768x512.jpg 768w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-1536x1024.jpg 1536w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-2048x1365.jpg 2048w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-90x60.jpg 90w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-180x120.jpg 180w, https://www.localnewsonly.com/wp-content/uploads/2022/06/Brown-L-95x64.jpg 95w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a><div class="one_half last"><span style="color: #800000;"><strong>BROWN, LAMARK TREMAINE;</strong> B/M; POB: DALLAS TX; OCCUPATION: FORKLIFT DRIVER; EMPLOYER: WAREHOUSE; ADDRESS: RICE TX;</span><em> ARREST AGENCY: SOUTHLAKE POLICE DEPT; ARREST OFFICER: CORNETT D; BOOKING OFFICER: TAYLOR C;</em> <span style="color: #800000;">ARREST DATE: 06/06/2022; CHARGES: 1) EVADING ARREST DETENTION; CLASSIFICATION: CLASS A MISDEMEANOR; AMOUNT: $1,000.00; 2) DRIVING MOTOR VEHICLE WITHOUT DRIVERS LICENSE; DALLAS PD WARRANT; CLASSIFICATION: NON-REPORTABLE; AMOUNT: $331.00; 3) FAILURE TO MAINTAIN FINANCIAL RESPONSIBILITY; DALLAS PD WARRANT; CLASSIFICATION: NON-REPORTABLE; AMOUNT: $481.00</span></span><span style="font-size: 14pt;"></div><div class="clearboth"></div><div class="clear" style="margin-bottom:25px;"></div></span></p>
<p>&nbsp;</p>
<p>Click below for Incident Report</p>
<p><a href="https://www.localnewsonly.com/wp-content/uploads/2022/06/SOUTHLAKE-ARREST-REPORT.pdf">https://www.localnewsonly.com/wp-content/uploads/2022/06/SOUTHLAKE-ARREST-REPORT.pdf </a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><span style="font-size: 8pt;">LNO relies on the Federal and State Freedom of Information Act to obtain public information. LNO has been reporting on arrests in the area since 2000.  If you have been proven innocent or the charges dismissed please contact LNO at editor@localnewsonly.com.<br />
</span><br />
<span style="font-size: 8pt;">LNO Policy: Considering the time it takes to clear most cases through the court system, LNO does not have the ability to track the eventual outcome of every arrest.  </span><span style="font-size: 8pt;">LNO often is requested to remove data based on alleged clearance of charges at a later date. LNO therefore is expanding and restating our policy on removing information by request at a later date from the archives dating back to 2000.  If you have been reported  as arrested and subsequently been cleared of the arrest charges; you may inform LNO with verifiable information.  </span><span style="font-size: 8pt;">Although LNO is not obligated to remove information based on the information below, as such information was obtained from Law Enforcement and was believed to be true and correct at the time of posting, you have another option, please read carefully.  </span><span style="font-size: 8pt;">CLEARED OF CHARGES MEANS THE CHARGES WERE DISMISSED OR YOU WERE FOUND NOT GUILTY.  SEND A COPY OF THIS INFORMATION VIA EMAIL TO EDITOR@LOCALNEWSONLY.COM.  LNO will provide equal coverage to same or removal of information at requester’s choice.  Note:  A downward plea, for example “obstruction of a roadway” in lieu of a DWI/DUI is not considered “cleared of charges”.  If on the other hand, received a deferred adjudication with the charges deferred or dismissed upon successful completion and with verifiable documentation or if an expungement order is presented; LNO will remove the photo and text at no charge.  </span><span style="font-size: 8pt;">NOTE:  LNO does not control any third-party search engines such as Google, Yahoo, etc.; LNO does not provide the information directly to any Internet Search Engine nor has any ability to remove that information.  LNO does not sell any information on its site to any other entities.  </span><span style="font-size: 8pt;">Information is obtained through FOIA and available to the public; as reported by law enforcement. You should check with an attorney concerning Open Records statutes prior to making any assumption of LNO rights to publish same.</span></p>
<p>Questions?  Editor@LocalNewsOnly.com</p>
      

    
       <div class="mom-social-share ss-horizontal border-box php-share" data-id="34852">
                    <div class="ss-icon facebook">
                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');"><span class="icon"><i class="fa-icon-facebook"></i>Share</span></a>
                <span class="count">0</span>
            </div> <!--icon-->
        
                    <div class="ss-icon twitter">
                <a href="http://twitter.com/share?text=Recent Arrests in Southlake&url=https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/" onclick="window.open(this.href, 'Post this on twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');"><span class="icon"><i class="fa-icon-twitter"></i>Tweet</span></a>
            </div> <!--icon-->
                                    <div class="ss-icon linkedin">
                <a href="#"
onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/&title=Recent Arrests in Southlake&source=https%3A%2F%2Fwww.localnewsonly.com', '', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-linkedin"></i>Share</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="ss-icon pinterest">
                <a href="http://pinterest.com/pin/create/bookmarklet/?media=https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg&amp;
url=https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/&amp;
is_video=false&amp;description=Recent Arrests in Southlake"
onclick="javascript:window.open(this.href, '_blank', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,height=455,width=600');return false;"><span class="icon"><i class="fa-icon-pinterest"></i>Share</span></a>
                <!-- <span class="count"></span> -->
            </div> <!--icon-->
                            <div class="clear"></div>
        </div> <!--social share-->

</div> <!-- entry content -->
</div> <!-- base box -->

            <div class="np-posts">
                <ul>
			                    <li class="np-post prev border-box">
						<div class="post-img">
                            <a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Southlake" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Southlake"></noscript></a>
                        </div>
			                        <div class="details has-feature-image">
                            <a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/" class="link prev"><i class="fa-icon-double-angle-left"></i>Previous</a>
                            <h3><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></h3>
                        </div>
                    </li>
		    		                    </ul>
            </div> <!-- np posts -->
<h2 class="single-title">About the author</h2>
            <div class="base-box single-box about-the-author">
                <div class="author_avatar"><img alt=''  data-srcset='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/78a913b0132ffb6c82ba7d42b0e8c7e4?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></div>
                <div class="author_desc">
                    <h3 calss="vcard author"><span class="fn"><a href="https://www.localnewsonly.com/author/nelson/">Editor - Nelson Thibodeaux</a></span>  </span></h3>
        <p>
		editor@localnewsonly.com

Nelson is a 30-year plus resident of Colleyville. He has located his privately owned businesses in Colleyville for more than 20 years.

Nelson is the 2018 Empower Texans Recipient of the North Texas Conservative Leadership Award.

Nelson is the founder of LNO in 2000.  He served as councilman and Mayor Pro Tem of Colleyville until June 2000.  Thereafter, he started LNO because there was no adequate newspaper coverage.  

Nelson has previously worked in both radio and television during his career.	</p>
                 <div class="mom-socials-icons author-social-icons">
        <ul>
                    <li class="home"><a target="_blank" href="https://www.localnewsonly.com"><i class=" momizat-icon-home "></i></a></li>                    <li class="facebook"><a target="_blank" href="http://www.facebook.com/localnewsonly"><i class="fa-icon-facebook "></i></a></li>                                                           <li class="rss"><a target="_blank" href="https://www.localnewsonly.com/author/nelson/feed/"><i class="fa-icon-rss"></i></a></li>
                                                                                                                                                                        </u>

        <div class="clear"></div>
    </div>

                </div>
	            <div class="clear"></div>

            </div>
                <h2 class="single-title">Related Articles</h2>
            <div class="base-box single-box">
                <ul class="single-related-posts">
	   	     	       <li>
			                        <a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville"></noscript></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-06-13T12:37:52-05:00">June 13, 2022</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller"></noscript></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/">Recent Arrests in Keller</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-06-08T15:46:39-05:00">June 08, 2022</time>
			</div>
                </li>

	       <li>
			                        <a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake"></noscript></a>
			                        <h4><a itemprop="name" href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></h4>
                        <div class="mom-post-meta">
			<time datetime="2022-06-03T18:07:47-05:00">June 03, 2022</time>
			</div>
                </li>

</ul>
</div>

<div id="comments" class="comments-area">

	
		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.localnewsonly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Name (required)" value="" size="30" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required)" value="" size="30" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website" value="" size="30" />
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34852' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3bd208d648" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="81"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
            </div> <!--main column-->
                      <div class="sidebar secondary-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            
            </div> <!--main sidebar-->
            <div class="clear"></div>
            <div class="clear"></div>
</div> <!--main container-->            
            <div class="sidebar main-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
            <div class="widget momizat-posts"><div class="widget-head"><h3 class="widget-title"><span>Recent Posts</span></h3></div>                                   <div class="mom-posts-widget">

					<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Bartholomae-A-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-13T13:31:05-05:00" class="entry-date">June 13, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/subuh-anas-jamal-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-13T12:37:52-05:00" class="entry-date">June 13, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/waddell-mason-james-300x204.jpg" alt="Recent Arrests in Keller" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-3/">Recent Arrests in Keller</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-08T15:46:39-05:00" class="entry-date">June 08, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/Fernandez-D-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-03T18:07:47-05:00" class="entry-date">June 03, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/bolton-christopher-james-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-03T16:40:55-05:00" class="entry-date">June 03, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/north-texas-pga-hires-chad-moscovic/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" alt="North Texas PGA Hires Chad Moscovic" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" alt="North Texas PGA Hires Chad Moscovic" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/north-texas-pga-hires-chad-moscovic/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" alt="North Texas PGA Hires Chad Moscovic" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/pga-logo-300x101.jpg" alt="North Texas PGA Hires Chad Moscovic" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/north-texas-pga-hires-chad-moscovic/">North Texas PGA Hires Chad Moscovic</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-03T16:04:46-05:00" class="entry-date">June 03, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" alt="Recent Arrests in Keller" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" alt="Recent Arrests in Keller" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" alt="Recent Arrests in Keller" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/06/KELLER-RACHEL-MARIE-300x204.jpg" alt="Recent Arrests in Keller" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/06/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Keller</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-06-01T17:24:53-05:00" class="entry-date">June 01, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" alt="Recent Arrests in Colleyville" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/hartnett-amanda-christine-300x200.jpg" alt="Recent Arrests in Colleyville" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-3-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Colleyville</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-31T15:33:06-05:00" class="entry-date">May 31, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/memorial-day-remember-and-honor/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" alt="MEMORIAL DAY - REMEMBER AND HONOR" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" alt="MEMORIAL DAY - REMEMBER AND HONOR" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/memorial-day-remember-and-honor/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" alt="MEMORIAL DAY - REMEMBER AND HONOR" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/2021-memorial-day-remain-free-300x276.jpg" alt="MEMORIAL DAY - REMEMBER AND HONOR" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/memorial-day-remember-and-honor/">MEMORIAL DAY &#8211; REMEMBER AND HONOR</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-30T01:01:14-05:00" class="entry-date">May 30, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" alt="Recent Arrests in Southlake" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Mraovich-M-300x200.jpg" alt="Recent Arrests in Southlake" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Southlake</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-27T14:15:25-05:00" class="entry-date">May 27, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/upcoming-colleyville-events/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" alt="UPCOMING COLLEYVILLE EVENTS" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" alt="UPCOMING COLLEYVILLE EVENTS" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/upcoming-colleyville-events/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" alt="UPCOMING COLLEYVILLE EVENTS" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/summer.jpg" alt="UPCOMING COLLEYVILLE EVENTS" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/upcoming-colleyville-events/">UPCOMING COLLEYVILLE EVENTS</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-26T16:35:28-05:00" class="entry-date">May 26, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/grapevine-colleyville-isd-covid-19-cases-may-26-2022-last-day-of-school/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-90x60.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases - May 26, 2022" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-90x60.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-90x60.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-90x60.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases - May 26, 2022" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/grapevine-colleyville-isd-covid-19-cases-may-26-2022-last-day-of-school/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-180x120.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases - May 26, 2022" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-180x120.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-180x120.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/Title-Graphic-3-180x120.jpg" alt="Grapevine-Colleyville ISD COVID-19 Cases - May 26, 2022" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/grapevine-colleyville-isd-covid-19-cases-may-26-2022-last-day-of-school/">Grapevine-Colleyville ISD COVID-19 Cases &#8211; May 26, 2022</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-26T12:43:08-05:00" class="entry-date">May 26, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

						<div class="mpw-post">
							    <div class="post-img main-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" alt="Recent Arrests in Keller" width="90" height="60" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" alt="Recent Arrests in Keller" width="90" height="60"></noscript></a></div>
			    <div class="post-img sec-sidebar-element"><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/"><img  data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" alt="Recent Arrests in Keller" width="180" height="120" data-src="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" data-hidpi="https://www.localnewsonly.com/wp-content/uploads/2022/05/mccullough-brianna-michelle-300x201.jpg" alt="Recent Arrests in Keller" width="180" height="120"></noscript></a><span class="post-format-icon"></span></div>
			    			   <div class="details has-feature-image">
			    <h4><a href="https://www.localnewsonly.com/2022/05/recent-arrests-in-colleyville-9-2-2-4-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2-2/">Recent Arrests in Keller</a></h4>
			   <div class="mom-post-meta mom-w-meta">
				<span datetime="2022-05-25T12:05:39-05:00" class="entry-date">May 25, 2022</span>
			    			    </div>
			</div>
			</div> <!--//post-->

									                                    </div>
</div>
           </div> <!--main sidebar-->
            <div class="clear"></div>                      </div> <!--main inner-->
            
      </div> <!--content boxed wrapper-->
                        <footer id="footer">
                <div class="inner">
	     			        	    
        <div class="clear"></div>
                </div> <!--// footer inner-->
            </footer> <!--//footer-->
            <div class="copyrights-area">
                <div class="inner">
                    <p class="copyrights-text">2017, Local News Only</p>
                    				                <div class="responsive-toggle">
                	<a class="desktop-version" href="?responsive=false">Desktop Version</a>
                	<a class="mobile-version" href="?responsive=true">Mobile Version</a>
                </div>
                                </div>
           </div>
            <div class="clear"></div>
        </div> <!--Boxed wrap-->
        	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-50776477-6', 'auto');
  ga('send', 'pageview');

</script>        
		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.localnewsonly.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.19' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.localnewsonly.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/themes/goodnews5/js/plugins.js?ver=5.11.1' id='plugins-js'></script>
<script type='text/javascript' id='Momizat-main-js-js-extra'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/www.localnewsonly.com\/wp-admin\/admin-ajax.php","nonce":"634c70f4c4","success":"check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","werror":"Enter a valid city name.","nomore":"No More Posts","homeUrl":"https:\/\/www.localnewsonly.com","viewAll":"View All","noResults":"Sorry, no posts matched your criteria","bodyad":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/themes/goodnews5/js/main.js?ver=5.11.1' id='Momizat-main-js-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.6.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.localnewsonly.com/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.9.9' id='smush-lazy-load-js'></script>
    </body>
</html>
